hot_post Autor Thema: Neuer Rechner  (Gelesen 33488 mal)

Offline >WP< Weedy

  • :)
  • WolfPack Member
  • Nutzer
  • *
  • Beiträge: 810
  • Dumdidu
Antw:Neuer Rechner
« Antwort #15 am: 24. Juni 2014, 12:14:57 »
PCI Express ist ein standardisiertes Format und laut den Schnittstellen des von dir oben verlinkten Mainboards, unterstützt das Mainboard den PCIe 3.0 x16 Anschluss, den die Grafikkarte braucht. Kann es sein, dass das Netzteil nicht genug Saft hat?


Edit: Gibt es einen Link zu diesem Konfigurator? Am besten gleich mit den von dir eingestellten Komponenten.

Edit²: http://www.gutefrage.net/frage/hardwareversandde-pc-konfigurator-grafikkarten
« Letzte Änderung: 24. Juni 2014, 12:53:52 von Weedy »

Offline >WP< opiimweltkrieg

  • Mr. Gaymanwatch
  • WolfPack Member
  • Nutzer
  • *
  • Beiträge: 679
  • Ich bin jetzt 7 oder so!
  • Jabber: Grün&Gelbkönnennichts
Antw:Neuer Rechner
« Antwort #16 am: 24. Juni 2014, 12:51:15 »
Ich kann die MSI 280X nur empfehlen, hab ich auch verbaut  ::derpina::
Das Netzteil sollte eigentlich mehr als genügen. Hab persönlich kaum andere Bauteile drin und es läuft perfekt, kannst aber trotzdem mal schauen, ob der Konfigurator deswegen rumspackt.
« Letzte Änderung: 24. Juni 2014, 12:52:55 von opiimweltkrieg »

Offline >WP< Weedy

  • :)
  • WolfPack Member
  • Nutzer
  • *
  • Beiträge: 810
  • Dumdidu
Antw:Neuer Rechner
« Antwort #17 am: 24. Juni 2014, 12:53:57 »
Wenn du zuerst die Grafikkarte auswählst, zeigt er nur noch Netzteile ab 650 Watt an, was zu viel ist. Eigentlich braucht eine 280X rund 50 Watt weniger als meine GTX 780 Ti Phantom ( Laut diesem Benchmark ) und ich habe ein 580 Watt Netzteil, dass auch schon einen kleinen Lasttest durchgestanden hat. ( Und Stunden von Gaming :D )

Offline [WoT] Killekille

  • [WoT] Member
  • Nutzer
  • **
  • Beiträge: 44
Antw:Neuer Rechner
« Antwort #18 am: 24. Juni 2014, 13:12:18 »
Joa also wenn ich das 630er Netzteil nehme dann kann ich sie auswählen.  :o

http://www.hardwareversand.de/pcconfigurator.jsp zum konfigurator

meine konfig zu verlinken geht nicht, fehlermeldung ist mein browser unterstützt es nicht die konfiguration in die ablage zu kopieren^^ und manuell kopiert zeigt er die teile nicht an...

 

Seite erstellt in 0.037 Sekunden mit 19 Abfragen.